Why don't my PDF files open in Adobe when I access them in Chrome or Google Drive?

Asked by Heather Davis on Wed 5/23/18 6:20 PM
Sign In to leave feedback or contribute an answer

Answer (1)

This answer has been marked as the accepted answer
Heather DavisWed 5/23/18 6:21 PM

To change this setting, do the following:

  1. In Chrome, copy and paste this into the address bar: chrome://settings/content/pdfDocuments
  2. Click the white circle next to "Download PDF files instead of automatically opening them in Chrome"
  3. The circle should turn blue.
No feedback